MattePainting.Org
HOME Gallery Store FAQ Members Search Today's Posts Mark Forums Read
Go Back   MattePainting.Org > Showcase > Artists Showcase
Reload this Page Please READ before you post.
Artists Showcase Final, Finished Work Only (NO WIP, NO Critique)

Reply
 
Thread Tools
Please READ before you post.
(#1)
Old
Maryam's Avatar
Maryam is Offline
MP
 
Posts: 45
Join Date: Aug 2004
Default Please READ before you post. - 09-17-2008, 01:25 PM

If you want to post your work for critiques please post in this Forum

Artist Showcase Forum is only to show off your final work. (ready to hang on the gallery)

Also keep in mind;
You HAVE TO post “at least one inline image in the post”.
You can NOT use this forum to only post a link.

Hope to see your best works.
And please contact us If you need help .


MattePaintin.Org is brought to you by:
Reply With Quote
problem In posting work
(#2)
Old
hamza's Avatar
hamza is Offline
Member
 
Posts: 49
Join Date: May 2010
Location: lucknow,India
Default problem In posting work - 03-11-2012, 12:22 PM

Hello maryam!
I am trying to post my work but I couldn't. The link which I have posted, link is not working and there is no my work shown. I have tried your option but I failed. What to do?
Reply With Quote
Artist showcase forum
(#3)
Old
imothep85's Avatar
imothep85 is Offline
Moderator
 
Posts: 265
Join Date: Oct 2004
Location: BRUSSELS-BELGIUM
Send a message via MSN to imothep85
Default Artist showcase forum - 05-31-2012, 07:18 AM

AND PLEASE, REMEMBER...dont put FACEBOOK LINKS, or LINKS to others social networks, no spam, no commercials, ONLY FINISHED MATTE-PAINTINGS...

Thanks to all :D
Reply With Quote
Images don't show
(#4)
Old
ricguimm is Offline
 
Posts: 2
Join Date: May 2015
Default Images don't show - 05-19-2015, 06:31 AM

Hi Maryam!

I was trying to post some of my finished images on Artists Showcase, but no matter what I do, my images never show.. Tried to insert the links (with appropriate tags) from my website, deviantart, photobucket.. none of them work.. Help please?
Reply With Quote
(#5)
Old
KAMINARIVFX's Avatar
KAMINARIVFX is Offline
Member
 
Posts: 43
Join Date: Nov 2011
Location: Vancouver, BC
Default 05-19-2015, 02:54 PM

For those having problems posting images, here is how I usually do: I upload whatever image to my Google Drive, or post it on my blog, then right click and "copy image URL", then I click on that yellow icon on the toolbar to link images, paste the image URL and that should do it.

I usually preview the post to check it is working before posting.
Here is a test:



Hope it helps :)

Last edited by KAMINARIVFX; 05-19-2015 at 02:56 PM..
Reply With Quote
(#6)
Old
KAMINARIVFX's Avatar
KAMINARIVFX is Offline
Member
 
Posts: 43
Join Date: Nov 2011
Location: Vancouver, BC
Default 05-19-2015, 03:48 PM

aaaaaaaaand ofcourse, I try to explain something and make it work and it totally fails!!! hehe sorry for that.



This one should work just fine. The previous one didn't work because I was copying the image that i sent to myself via e-mail. I guess that didn't work because the source of the image was private, so I think you need to upload your image to a public area first (a blog should be OK) and source the image link from there.

Please, let me know if it works or not. Thanks!
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off


Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com